Manque de pression Magom M3

Avatar de l’utilisateur
thetux
Chauffeur sympa
Chauffeur sympa
Messages : 499
Enregistré le : mar. juil. 24, 2012 9:25 pm
Pays : B
Localisation : Andenne
A remercié : 7 fois
A été remercié : 37 fois

Manque de pression Magom M3

Messagepar thetux » jeu. sept. 15, 2016 2:16 pm

Bonjour,

j'ai un chargeur équipé en magom avec une pompe m3, un réservoir (placé plus haut que la pompe), 1 distri 2 voies, 3 verins et un manomètre. J'ai acheté ce chargeur d'occasion, et m'a été certifié comme fonctionnant parfaitement. Il est arrivé avec 2 coudes cassés, que j'ai remplacés.
Voici la pompe:
http://www.magomhrc.com/fr/pompes-hydra ... motor.html

Lorsque j'essaye de lever le bras, le système a beaucoup de mal. Par exemple, il sait lever à vide, mais si je mets une pince grip dans le bac du chargeur, impossible pour lui de la lever. Le manomètre indique une pression de 6 bars.

Lorsque je place les verins du bras à mi-course, et que je met le distributeur au neutre, impossible de faire bouger le bras, ce qui me fait dire que les joints des verins du bras et du distributeur pour le bras sont OK.

Lorsque je place le verin du bras à fond de course, pareil, impossible à faire bouger. Par contre, à mi-course, on peut faire bouger le bac à la main sans problème, avec le distributeur au neutre. Donc ici, je me dit que peut-être des joints sont à changer sur le distributeur et/ou le verin.

Je n'ai aucun problème si il faut changer des pièces, mais je voudrais éviter de devoir passer plusieurs commandes chez Magom.

Selon vous, quelle serait donc une marche à suivre cohérente pour venir à bout de mon problème et permettre au chargeur de fonctionner?

Merci, Nicolas.

Avatar de l’utilisateur
cc38150
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 3097
Enregistré le : ven. août 15, 2008 3:45 pm
Numéro de département : 38
Pays : F
Localisation : Vernioz (Isère 38)
A remercié : 30 fois
A été remercié : 172 fois

Re: Manque de pression Magom M3

Messagepar cc38150 » jeu. sept. 15, 2016 3:33 pm

Quand tu met la pompe en route à froid, quelle pression t'indique ton mano ?
6 bars c'est faible je trouve, il faudrait que tu trouves le limiteur de pression (s'il y en a un) et que tu la rehausses à au moins 10-12 bars. Sinon ton moteur ne tourne pas assez vite pour fournir suffisamment de pression.
Concernant ton vérin de godet, ce n'est pas forcément les joints qui sont morts mais peut-être juste que le distributeur n'est pas à son vrai neutre. Essai de jouer sur le trim de ta voie.

Avatar de l’utilisateur
lolorc
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 2875
Enregistré le : sam. déc. 08, 2007 12:55 pm
Numéro de département : 84
Pays : F
Localisation : Avignon
A remercié : 82 fois
A été remercié : 66 fois

Re: Manque de pression Magom M3

Messagepar lolorc » jeu. sept. 15, 2016 5:03 pm

cc38150 a écrit :Quand tu met la pompe en route à froid, quelle pression t'indique ton mano ?
6 bars c'est faible je trouve, il faudrait que tu trouves le limiteur de pression (s'il y en a un) et que tu la rehausses à au moins 10-12 bars. Sinon ton moteur ne tourne pas assez vite pour fournir suffisamment de pression.
Concernant ton vérin de godet, ce n'est pas forcément les joints qui sont morts mais peut-être juste que le distributeur n'est pas à son vrai neutre. Essai de jouer sur le trim de ta voie.


+1 pour le neutre du distri qui est peut-etre différent du neutre de la radio ;)

Sur ces pompes, il n'y a pas de limiteur de pression, il faudrait que tu mesure ton débit.
C'est peut-etre le problème que faisait remonter Bartste, de pignon fou qui a du jeu.
Celle que j'avais acheté, avait également le même problème : pas de débit et pas pression ...
Image

Avatar de l’utilisateur
thetux
Chauffeur sympa
Chauffeur sympa
Messages : 499
Enregistré le : mar. juil. 24, 2012 9:25 pm
Pays : B
Localisation : Andenne
A remercié : 7 fois
A été remercié : 37 fois

Re: Manque de pression Magom M3

Messagepar thetux » jeu. sept. 15, 2016 6:57 pm

Bonjour,

merci pour ces pistes. Je vais jouer sur les trims pour essayer. Je mesurerai la pression à froid ce soir. Bête question, comment mesure-t-on le débit? Ca existe des débimètre en m3?

Avatar de l’utilisateur
cc38150
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 3097
Enregistré le : ven. août 15, 2008 3:45 pm
Numéro de département : 38
Pays : F
Localisation : Vernioz (Isère 38)
A remercié : 30 fois
A été remercié : 172 fois

Re: Manque de pression Magom M3

Messagepar cc38150 » jeu. sept. 15, 2016 7:32 pm

Je ne suis pas sûr que tu arrives à trouver un débitmètre qui soit assez précis pour ce que l'on fait.
Mais tu peux te servir d'un chrono et d'un goblet doseur, j'ai déjà vu ce type de montages sur le forum.

bibi_fr
Coursier international
Coursier international
Messages : 120
Enregistré le : lun. nov. 11, 2013 8:38 pm
Numéro de département : 0
Pays : F

Re: Manque de pression Magom M3

Messagepar bibi_fr » jeu. sept. 15, 2016 9:02 pm

Le chargeur sur roue était le mien! Et je ne comprend pas non plus le problème....

C'est vrai que je n'ai pas penser au problème de neutre... a vérifié!

Avant envoie il fonctionné parfaitement Levé d'un godet plein de terre sans souci... Pression mano pleine puissance 11 Bar - 12 Si on maintient + De 10 s)
Les raccord on était casser durant le transport (la poste... Je penser l'avoir bien caler dans la caisse en bois) et la pompe n'as que au bas mots 20 à 30H de fonctionnement!
je c'est pas si un fonctionnement a vide endommagerai les joints vérin... Mais vu que en mp on a vérifié et en mettant plein de chose dans le godet (levé) Sans touché a la pompe sa descend pas sa doit etre bon

Les réglage du Variateur n'ont pas était touché? Tu n'as pas pousser la manette levé du godet a fond dés le début? avant la mise en route des 3 Bip

Avatar de l’utilisateur
lapin29
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 5405
Enregistré le : lun. août 23, 2010 8:19 pm
Numéro de département : 29
Pays : F
Localisation : Guiclan, Finistère, bout du monde...
A été remercié : 23 fois
Contact :

Re: Manque de pression Magom M3

Messagepar lapin29 » jeu. sept. 15, 2016 10:37 pm

c'est marrant j'ai exactement le même problème sur cette pompe : http://www.magomhrc.com/en/hydraulic-pu ... motor.html
celle là à un régulateur de pression mais il manquait la bille, j'en ai mis une autre mais pas mieux... je ne dépasse pas les 5 bars et dès que je charge le godet, ça lève mais très lentement, 2 ou 3 fois puis après ça ne lève plus et là la pression ne depasse pas les 2/3 bars...
bref si qqun à une idée, nous sommes preneurs !!!
ImageImage

Pour : les piliers de bars !!
Contre : les piles de ponts !!

bibi_fr
Coursier international
Coursier international
Messages : 120
Enregistré le : lun. nov. 11, 2013 8:38 pm
Numéro de département : 0
Pays : F

Re: Manque de pression Magom M3

Messagepar bibi_fr » ven. sept. 16, 2016 2:05 am

Question con thetux tu as mis quoi comme huile dedant?
Tu as mit du melange huile boite 75% - 25% huile magom? Comme je l avait experimenter et dit dans nos ancien echange
Ou tu est en pure huile magom?

Avatar de l’utilisateur
lapin29
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 5405
Enregistré le : lun. août 23, 2010 8:19 pm
Numéro de département : 29
Pays : F
Localisation : Guiclan, Finistère, bout du monde...
A été remercié : 23 fois
Contact :

Re: Manque de pression Magom M3

Messagepar lapin29 » ven. sept. 16, 2016 8:56 am

100% huile moteur, ça peut faire l'affaire?
ImageImage

Pour : les piliers de bars !!
Contre : les piles de ponts !!

Avatar de l’utilisateur
lolorc
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 2875
Enregistré le : sam. déc. 08, 2007 12:55 pm
Numéro de département : 84
Pays : F
Localisation : Avignon
A remercié : 82 fois
A été remercié : 66 fois

Re: Manque de pression Magom M3

Messagepar lolorc » ven. sept. 16, 2016 9:02 am

lapin29 a écrit :c'est marrant j'ai exactement le même problème sur cette pompe : http://www.magomhrc.com/en/hydraulic-pu ... motor.html
celle là à un régulateur de pression mais il manquait la bille, j'en ai mis une autre mais pas mieux... je ne dépasse pas les 5 bars et dès que je charge le godet, ça lève mais très lentement, 2 ou 3 fois puis après ça ne lève plus et là la pression ne depasse pas les 2/3 bars...
bref si qqun à une idée, nous sommes preneurs !!!


lolorc a écrit :C'est peut-etre le problème que faisait remonter Bartste, de pignon fou qui a du jeu.
Celle que j'avais acheté, avait également le même problème : pas de débit et pas pression ...



;)


Pour le test de débit, voila comment j'avais fait ça

voila le dernier test ...

env 150ml/min .... huile Magom à 11°C, lipo à 12,6V, conso de courant 1,2A à vide.

https://youtu.be/ZkuawPtrUBw

on est très loin des 800-900ml/min annoncé
...
Image

Avatar de l’utilisateur
lapin29
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 5405
Enregistré le : lun. août 23, 2010 8:19 pm
Numéro de département : 29
Pays : F
Localisation : Guiclan, Finistère, bout du monde...
A été remercié : 23 fois
Contact :

Re: Manque de pression Magom M3

Messagepar lapin29 » sam. sept. 17, 2016 9:01 am

moi j'ai testé une vielle pompe qui chauffe... bilan 15 bars avec à peine la moitié de la puissance, donc c'est soit la pompe, le moteur ou le controleur.
je vais tester un nouveau controleur, après je démonte la pompe...
ImageImage

Pour : les piliers de bars !!
Contre : les piles de ponts !!

Avatar de l’utilisateur
thetux
Chauffeur sympa
Chauffeur sympa
Messages : 499
Enregistré le : mar. juil. 24, 2012 9:25 pm
Pays : B
Localisation : Andenne
A remercié : 7 fois
A été remercié : 37 fois

Re: Manque de pression Magom M3

Messagepar thetux » mar. sept. 20, 2016 3:16 pm

Je viens de tester les trims, et c'est effectivement cela pour le bac, bonne nouvelle, ce ne sera donc pas un joint à changer sur le verin, ni sur le distributeur. Reste la pompe.... Je n'ai pas encore testé le débit, il faut que je démonte des durites pour cela. Le mélange d'huile est celui de départ, donc si c'était du 75/25, ca doit tourner autuor des 60/40, car j'ai fait l'appoint en huile magom, sans huile de boite.

J'ai regardé chez technimodel, c'est 460€ une leimbach, soit plus de la moitié du prix du chargeur complet! Il me faut donc trouver une pompe pas trop chère, de taille modeste, et qui donnera assez de débit. Si quelqu'un a ca dans sa besace.

Avatar de l’utilisateur
lapin29
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 5405
Enregistré le : lun. août 23, 2010 8:19 pm
Numéro de département : 29
Pays : F
Localisation : Guiclan, Finistère, bout du monde...
A été remercié : 23 fois
Contact :

Re: Manque de pression Magom M3

Messagepar lapin29 » mar. sept. 20, 2016 3:25 pm

moi je viens de contacter Magom, je dois retourner la pompe car ils doivent changer les pignons de la pompes pour les replacer par des version en acier et ça, gratuitement.
Envoi leur un petit message on sait jamais. :up:
ImageImage

Pour : les piliers de bars !!
Contre : les piles de ponts !!

Avatar de l’utilisateur
thetux
Chauffeur sympa
Chauffeur sympa
Messages : 499
Enregistré le : mar. juil. 24, 2012 9:25 pm
Pays : B
Localisation : Andenne
A remercié : 7 fois
A été remercié : 37 fois

Re: Manque de pression Magom M3

Messagepar thetux » mar. sept. 20, 2016 4:33 pm

Voilà, petit email envoyé, affaire à suivre.

Avatar de l’utilisateur
jeje31
Chauffeur
Chauffeur
Messages : 323
Enregistré le : jeu. mai 10, 2012 11:27 pm
Numéro de département : 31
Pays : F
A remercié : 2 fois
A été remercié : 4 fois

Re: Manque de pression Magom M3

Messagepar jeje31 » mar. sept. 20, 2016 8:48 pm

J'ai eu le même souci que toi avec mon chargeur liebherr et pompe magom, les tout premiers tests nickel aprés pression qui monte à 6 bars et chute doucement.
J'ai renvoyé la pompe après message avec l'entreprise magom.
Pompe neuve et ça marche, je pense qu'il manque un peu de peaufinage dans l'usinage des pompes......


Retourner vers « Hydraulique,Pneumatique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités