Pompes Magom

Avatar de l’utilisateur
jpg
Chauffeur sympa
Chauffeur sympa
Messages : 491
Enregistré le : mar. juin 06, 2006 8:55 pm
Numéro de département : 74
Pays : F
Localisation : France, Rhône alpes , Yaute
Contact :

Pompes Magom

Messagepar jpg » lun. févr. 25, 2019 10:22 pm

Je reprends le sujet de Dave 80, pompe qui chauffe : oui dans un premier temps, il faut qu'elle se rode, il y a des micro frottements, ça engendre l'échauffement de la pompe, et par conduction thermique le moteur chauffe, ce qui occasionne une consommation exagérée, et c'est l' ESC qui en prends un coup.

Alors, comme avec nos moteurs thermiques, rodages de 5 minutes et complet refroidissement, faire ça une dizaine de fois, ça libérera la pompe, et l'ensemble rentrera dans ses normes de fonctionnement. Mais toujours sous huile en circuit fermé, comme on dit en serrurerie, ne jamais tarauder à sec, risque de casse du taraud :siffle: :depite: :jesors:

Ca n’empêche pas de mettre un ventilo.

Pour éviter ces désagréments sur le contro je met des valeurs supérieures, 40 amp par exemple, au moins le contrôleur est protégé.
Que c'est bon l'auto modif's de Bruder, et vive ses engins TP jaune.
Retrouvez JPG sur le forum TP : http://mini-engins-rc.forumgratuit.org/

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » mar. févr. 26, 2019 4:43 pm

Salut,

Merci pour ces informations, tu aurais pu les poster directement sur mon sujet ;)

J'essayerais cette méthode, si ça résout pas le problème, je redémonterais la pompe pour voir si il y a pas quelque chose qui bloque.

Avatar de l’utilisateur
jpg
Chauffeur sympa
Chauffeur sympa
Messages : 491
Enregistré le : mar. juin 06, 2006 8:55 pm
Numéro de département : 74
Pays : F
Localisation : France, Rhône alpes , Yaute
Contact :

Re: Pompes Magom

Messagepar jpg » dim. mars 03, 2019 8:01 pm

J n'aie pas voulu te gêner, et on m'a dit de faire attention aux déterrages.

A noter que les toutes dernières pompes de Magom ne chauffent pas, c'est certainement du aux usinages CNC encore plus précis, les premières pompes en kits qu'on montaient avec Bartste chauffaient par frottements divers, puis la perfection aidant ils ont du régler ces problèmes.

Pour les démontages, de nos jours on a de la chance car ils ont mis un torique en saignées, de ce faits on démonte et remonte sans dangers, ce n’étais pas le cas au silicone en tube à poser.

Si tu démonte fait tourner les engrenages à l'air libre mais en graissant bien, fait en sortes que les deux engrenages ne foutent pas le camp.

Bons rodages.
Que c'est bon l'auto modif's de Bruder, et vive ses engins TP jaune.
Retrouvez JPG sur le forum TP : http://mini-engins-rc.forumgratuit.org/

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » dim. mars 03, 2019 9:16 pm

Tu n'aurais pas gêné, ça aurait été un déterrage utile.

Ma pompe est assez récente, je l'ai commandé il y a moins d'un an.

J'ai pas encore essayé ta technique de rodage, il faut que je trouve un peu de temps pour m'en occuper.

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » lun. avr. 22, 2019 10:24 pm

Bon je remonte le sujet car j'ai essayé la technique de JPG, qui n'a malheureusement rien changer, la pompe chauffe toujours autant. :(

Du coup je l'ai démonter, je n'ai rien vu de particulier, à part un peu de limailles dans le filtre.
La seule chose qui peut frotter selon moi, c'est la vis qui tient le réservoir fermé, j'ai donc fait une petite modif :
J'ai pris un morceau de rond alu (dia. 8mm) que j'ai fileté M3 sur 3mm à un bout, et de l'autre côté j'ai taraudé, comme ça même serrer à fond côté pompe, ça ne peut pas dépassé sur le pignon.

Mais même avec cette modif, la pompe chauffe toujours :depite:

Bref, je sais pas quoi faire...

Superbike47
Chauffeur confirmé
Chauffeur confirmé
Messages : 771
Enregistré le : lun. août 20, 2012 8:57 pm
Numéro de département : 33
Pays : F
A remercié : 66 fois
A été remercié : 59 fois

Re: Pompes Magom

Messagepar Superbike47 » mar. avr. 23, 2019 6:14 am

J’ai eu une des premières version de ces pompes et c’est vrai qu’elles chauffe pas mal. J’avais fait le rodage et ça n’avais pas trop fonctionné. J’avais également des problème de fuite car pas de joint ni rien sur ces pompes. J’avais réussi à résoudre le problème (partiellement car ce n’est pas parfait non plus) en réalisant un rodage des deux surfaces sur une vitre puis j’ai refermer en mettant un joint loctite. Je n’ai plus la référence exacte du joint mais je pourrais te la donné en rentrant chez moi.
Bref je pense que la faible épaisseur du joint évite le trop de frottement qui occasionne effectivement ces échauffements.

Enfin après si tu as toujours ce problème essaye d’en parler au vendeur voir si il a pas une solution à te proposer.
Tracteur agricole (home-made)
Remorque tombereau (home-made)
Quad-trac (en cours de fabrication)

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » ven. mai 24, 2019 9:06 pm

Superbike47 a écrit :J’ai eu une des premières version de ces pompes et c’est vrai qu’elles chauffe pas mal. J’avais fait le rodage et ça n’avais pas trop fonctionné. J’avais également des problème de fuite car pas de joint ni rien sur ces pompes. J’avais réussi à résoudre le problème (partiellement car ce n’est pas parfait non plus) en réalisant un rodage des deux surfaces sur une vitre puis j’ai refermer en mettant un joint loctite. Je n’ai plus la référence exacte du joint mais je pourrais te la donné en rentrant chez moi.
Bref je pense que la faible épaisseur du joint évite le trop de frottement qui occasionne effectivement ces échauffements.

Enfin après si tu as toujours ce problème essaye d’en parler au vendeur voir si il a pas une solution à te proposer.


Salut,
Bah le truc c'est que moi c'est une pompe nouvelle génération, avec joint torique et les pignons en acier..

Je me demandais, est ce que ça pourrait pas venir d'une huile trop fluide?! J'utilise celle vendu par Magom et je la trouve vraiment "liquide"

Superbike47
Chauffeur confirmé
Chauffeur confirmé
Messages : 771
Enregistré le : lun. août 20, 2012 8:57 pm
Numéro de département : 33
Pays : F
A remercié : 66 fois
A été remercié : 59 fois

Re: Pompes Magom

Messagepar Superbike47 » ven. mai 24, 2019 9:47 pm

Les huiles que j’utilise dans mes modèles est de l’huile De lubrification de circuit pneumatique. C’est donc une huile très fluide.

C’est sur que viscosité de l’huile n’est pas des plus idéale en cas de fuite mais au final la fuite se fait plus à cause de la pression. J’imagine que ta pompe ne fuit pas à l’arrêt ?!
Tracteur agricole (home-made)
Remorque tombereau (home-made)
Quad-trac (en cours de fabrication)

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » sam. mai 25, 2019 2:05 pm

Superbike47 a écrit :J’imagine que ta pompe ne fuit pas à l’arrêt ?!


Bah elle ne fuit déjà pas en pression donc il n'y a pas de raison qu'elle fuit à l'arrêt...

Superbike47
Chauffeur confirmé
Chauffeur confirmé
Messages : 771
Enregistré le : lun. août 20, 2012 8:57 pm
Numéro de département : 33
Pays : F
A remercié : 66 fois
A été remercié : 59 fois

Re: Pompes Magom

Messagepar Superbike47 » sam. mai 25, 2019 2:27 pm

Ah oui autant pour moi... moi j’avais eu des fuites au début après démontage et du coup le remontage avec du joint avait résolue le problème. Par contre c’est vrai qu’elle chauffe un peu. C’est pour cela que mon montage est en utilisation occasionnelle (démarrage en même temps que je lève la benne).
Pour le quadtrac ou la pompe ça tourner en permanence je prends une liembach.
Tracteur agricole (home-made)
Remorque tombereau (home-made)
Quad-trac (en cours de fabrication)

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » sam. mai 25, 2019 5:27 pm

Ma direction étant hydraulique, je suis obligé de la faire tourner en permanence.

Je pense que c'est normal qu'une pompe chauffe un minimum, mais dans mon cas je trouve que c'est vraiment excessif, l'ESC se mets en sécurité au bout de 5/10min, et je la fait tourner qu'a 50% environ.
Ça chauffe tellement que je ne peux même plus toucher la pompe (et même le réservoir) sans me brûler!

Superbike47
Chauffeur confirmé
Chauffeur confirmé
Messages : 771
Enregistré le : lun. août 20, 2012 8:57 pm
Numéro de département : 33
Pays : F
A remercié : 66 fois
A été remercié : 59 fois

Re: Pompes Magom

Messagepar Superbike47 » sam. mai 25, 2019 8:54 pm

Est ce que ton réservoir est également chaud ? Tu peux aussi avoir un échauffement du à ton huile et non directement lié à ta pompe.

Le fait de comprimer un fluide l'échauffe et le volume du réservoir doit être suffisant à réguler la température à un niveau acceptable pour tous les composants du circuit.
Tracteur agricole (home-made)
Remorque tombereau (home-made)
Quad-trac (en cours de fabrication)

Avatar de l’utilisateur
pascal51
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 2361
Enregistré le : ven. janv. 20, 2012 6:46 pm
Numéro de département : 51
Pays : F

Re: Pompes Magom

Messagepar pascal51 » sam. mai 25, 2019 9:15 pm

Dav80 a écrit :Ma direction étant hydraulique, je suis obligé de la faire tourner en permanence.

Je pense que c'est normal qu'une pompe chauffe un minimum, mais dans mon cas je trouve que c'est vraiment excessif, l'ESC se mets en sécurité au bout de 5/10min, et je la fait tourner qu'a 50% environ.
Ça chauffe tellement que je ne peux même plus toucher la pompe (et même le réservoir) sans me brûler!


bonsoir dav80 , pourquoi faire tourner une pompe s'il n'y a pas lieu.
la pompe pousse jusqu'au regulateur de pression ,consomme du courant pour rien et tourne en circuit "fermé" . il ne faut pas s'etonner si cela chauffe.
si tu as une radio à programmable , fait un mix servo et esc .

Dav80
Chauffeur sympa
Chauffeur sympa
Messages : 394
Enregistré le : dim. janv. 18, 2015 10:22 pm
Numéro de département : 80
Pays : F
Localisation : Amiens
A remercié : 59 fois
A été remercié : 30 fois

Re: Pompes Magom

Messagepar Dav80 » sam. mai 25, 2019 11:07 pm

Superbike47 a écrit :Est ce que ton réservoir est également chaud ? Tu peux aussi avoir un échauffement du à ton huile et non directement lié à ta pompe.

Le fait de comprimer un fluide l'échauffe et le volume du réservoir doit être suffisant à réguler la température à un niveau acceptable pour tous les composants du circuit.

Oui le réservoir est chaud également.
Il est quasiment remplit au maximum.

pascal51 a écrit :bonsoir dav80 , pourquoi faire tourner une pompe s'il n'y a pas lieu.
la pompe pousse jusqu'au regulateur de pression ,consomme du courant pour rien et tourne en circuit "fermé" . il ne faut pas s'etonner si cela chauffe.
si tu as une radio à programmable , fait un mix servo et esc .


Je suis d'accord avec toi,
Mais comme je l'ai dit la direction de mon chargeur est hydraulique aussi, et comme celle-ci est actionné presque en permanence la pompe va faire que démarrer, s'arrêter, redémarrer etc...
Et j'ai peur qu'il y ai un léger temps de réaction entre le moment ou j'actionne la radio et le moment ou le chargeur commencera à tourner.
J'avais plutôt pensé faire un mixage avec la pompe à 50% en permanence et qu'elle accélère quand j'utilise le bras.
Mais déjà à 50% elle chauffe énormément :depite:

Superbike47
Chauffeur confirmé
Chauffeur confirmé
Messages : 771
Enregistré le : lun. août 20, 2012 8:57 pm
Numéro de département : 33
Pays : F
A remercié : 66 fois
A été remercié : 59 fois

Re: Pompes Magom

Messagepar Superbike47 » sam. mai 25, 2019 11:44 pm

Si ton réservoir est externe tu devrais essayer d’augmenter Son volume...
Tracteur agricole (home-made)
Remorque tombereau (home-made)
Quad-trac (en cours de fabrication)


Retourner vers « Hydraulique,Pneumatique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités