Problème MFU avec SERVO

Modérateur : Anim'Elec

Règles du forum
Pour toutes questions relatives au fonctionnement ou problème de fonctionnement entre une radio et un module sonore tel que MFU, Servonaut, USM...
Merci de poser les questions dans le forum radio, en prenant soin de publier dans la catégorie correspondante a votre radio (Marque)

Par ici --->,
Avatar de l’utilisateur
Tsunami_nico
Coursier international
Coursier international
Messages : 108
Enregistré le : mar. juin 05, 2012 12:28 pm
Numéro de département : 50
Pays : F
A été remercié : 1 fois

Problème MFU avec SERVO

Messagepar Tsunami_nico » mar. juil. 07, 2015 9:31 pm

Bonsoir à tous,

Après deux samedis de modif, de recherche et d' appel téléphonique, je viens vous faire part du problème que j'ai pu avoir avec un MFU-01

J'ai un de mes membres qui m'a demandé de lui faire la modif pour la direction. Après avoir effectué différents changements, je monte un servo de direction de 12 kgs et un autre, pour la boite, de 4.6 kgs:

https://www.hobbyking.com/hobbyking/sto ... duct=67001

https://www.hobbyking.com/hobbyking/sto ... oduct=8784

Jusque là, vous allez me dire tout va bien et bien, après mise en route du MFU-01, les servos commencent à frétiller comme s'il y avait des tops radio. Je fais donc un reboot du MFU-01 et le problème persiste. En enlevant un des servos cela fonctionne plus ou moins normalement, j'essaie avec un l'autre pareil, mais seulement quand les deux sont connecté et bien les frétillements recommencent. Et bien après plusieurs appels téléphoniques je remonte les anciens et tout fonctionne nickel.

Conclusion les servos numériques et de dernière génération ne sont pas compatible avec les MFU-01.

Bonne soirée Tsu
Image

Rejoignez nous sur Facebook sous Mini Camions Manchois RC !!!

Waterman
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 3736
Enregistré le : ven. août 22, 2014 5:45 pm
Numéro de département : 15
Pays : F
A remercié : 76 fois
A été remercié : 59 fois

Re: Problème MFU avec SERVO

Messagepar Waterman » mar. juil. 07, 2015 10:30 pm

Cool et merci pour l'info :up:

Avatar de l’utilisateur
Tsunami_nico
Coursier international
Coursier international
Messages : 108
Enregistré le : mar. juin 05, 2012 12:28 pm
Numéro de département : 50
Pays : F
A été remercié : 1 fois

Re: Problème MFU avec SERVO

Messagepar Tsunami_nico » mer. juil. 08, 2015 6:52 pm

De rien en espérant être clair dans l’explication !!!
Image

Rejoignez nous sur Facebook sous Mini Camions Manchois RC !!!

Avatar de l’utilisateur
LeRentier78
Conducteur d'engins spéciaux
Conducteur d'engins spéciaux
Messages : 1537
Enregistré le : sam. oct. 25, 2008 5:41 pm
Numéro de département : 78
Pays : F
A remercié : 82 fois
A été remercié : 40 fois

Re: Problème MFU avec SERVO

Messagepar LeRentier78 » ven. juil. 10, 2015 11:26 am

Le MFU accepte mal les radios trop modernes. De toutes manières des servos numériques n'ont de l'intérêt que lorsqu'il est nécessaire d'avoir des mouvements très rapides et précis, (avion de voltige ou hélicoptère par exemple) ce qui n'est pas nécessaire sur nos camions. Il y a dans le commerce des servos traditionnels suffisamment puissants qui conviennent très bien pour la direction.
Lorsqu'on parle pognon, à partir d'une certaine somme, tout le monde écoute

Avatar de l’utilisateur
Gazangran
Chauffeur sympa
Chauffeur sympa
Messages : 388
Enregistré le : mer. nov. 20, 2013 12:10 pm
Numéro de département : 38
Pays : F
Localisation : Grenoble
A remercié : 1 fois
A été remercié : 2 fois

Re: Problème MFU avec SERVO

Messagepar Gazangran » dim. sept. 27, 2015 7:23 pm

Je déterre un peu le sujet...
J'ai un probleme similaire sur mon camion.

Je roule pendant mettons 10 minutes, puis mon MFU se met à faire des démarrages/extinctions moteur successives sans que je ne puis rien faire. Pendant ce temps les servo boîte et direction s'agitent dans tous les sens.
Est-ce le même problème, sachant que j'ai deux servos digitaux (1 turnigy et 1 savox)???

Dès que j'ai du poids sur l'essieu directeur, mon servos de direction émet un grésillement (sans bouger particulièrement).

Au début je pensais que c'était ma batterie qui était faiblarde mais non....

Merci d'avance de votre aide.


Retourner vers « MFU »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité