MFu 01 problème son

Modérateur : Anim'Elec

Règles du forum
Pour toutes questions relatives au fonctionnement ou problème de fonctionnement entre une radio et un module sonore tel que MFU, Servonaut, USM...
Merci de poser les questions dans le forum radio, en prenant soin de publier dans la catégorie correspondante a votre radio (Marque)

Par ici --->,
Avatar de l’utilisateur
tipiak00
Conducteur d'engins spéciaux
Conducteur d'engins spéciaux
Messages : 1605
Enregistré le : mar. août 04, 2015 3:46 pm
Numéro de département : 28
Pays : F
Localisation : Nogent le roi
A remercié : 44 fois
A été remercié : 37 fois

Re: Expert Electronique / Réparateur MFU 01

Messagepar tipiak00 » mer. janv. 18, 2017 9:50 am

Tournes toi vers Thierry78, je crois qu'il en à un a vendre a pas trop cher
Ne prenez pas la vie trop au sérieux, de toute façon vous n'en sortirez pas vivant
Image
Mercedes-Benz Actros MP4 + Reefer TrailerMercedes-Benz 1850L Delivery truckProjet TorpedoImage

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 34 fois

Re: Expert Elecrtonique / Reparateur MFU 01

Messagepar korben » mer. janv. 18, 2017 3:12 pm

[AT] Hotcar: cool de te revoir sur le Forum

pandaman39 a écrit :Je vérifie ce soir !
Merci


Sinon si quelqu'un a une MFU 01 HS ou seul et pas chers, je suis preneur, afin de pouvoir changer la platine supérieur, qui doit gérer le son.
Tout fonctionne sauf le son qui est mauvais, c'est frustrant !

Merci


Une bonne piste en effet :up:

Ou un MFU cramé, parfois ca arrive, car c'est la partie variateur que les utilisateurs crament le plus souvent.

il faudrait voir si les ampli de MFC 03 sont les meme que les 01
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: Expert Elecrtonique / Reparateur MFU 01

Messagepar pandaman39 » mer. janv. 18, 2017 4:06 pm

korben a écrit :[AT] Hotcar: cool de te revoir sur le Forum

pandaman39 a écrit :Je vérifie ce soir !
Merci


Sinon si quelqu'un a une MFU 01 HS ou seul et pas chers, je suis preneur, afin de pouvoir changer la platine supérieur, qui doit gérer le son.
Tout fonctionne sauf le son qui est mauvais, c'est frustrant !

Merci


Une bonne piste en effet :up:

Ou un MFU cramé, parfois ca arrive, car c'est la partie variateur que les utilisateurs crament le plus souvent.

il faudrait voir si les ampli de MFC 03 sont les meme que les 01


Merci, j'ai édit le post pour le MFU HS !
Il faudrait que j'ouvre le 03 pour comparer, essayer peut être pas, sauf si c'est vraiment identique, la seul chose, sera que le son sera celui du 03 si on est logique !

Merci à tous.
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: Expert Elecrtonique / Reparateur MFU 01

Messagepar pandaman39 » jeu. janv. 19, 2017 9:45 am

hotcar a écrit :je ne vois pas trop bien mais j'ai entouré en rouge ce qui me parait louche
on dirait que les soudure se touche à vérifier
image.jpeg



Malheureusement pour moi, les soudures sont bonne.

J'ai pu voir, sur le grand PCB qu'une Diode varicap (Petit rectangle noir à 3 pattes), était "sale", j'ai enlevé, et l'inscription presque illisible.
Il n'est pas gonflé, les soudures ne sont pas noirci, donc je sais pas si c'est HS ou pas ?
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 34 fois

Re: Expert Elecrtonique / Reparateur MFU 01

Messagepar korben » jeu. janv. 19, 2017 4:34 pm

pandaman39 a écrit :
Malheureusement pour moi, les soudures sont bonne.

J'ai pu voir, sur le grand PCB qu'une Diode varicap (Petit rectangle noir à 3 pattes), était "sale", j'ai enlevé, et l'inscription presque illisible.
Il n'est pas gonflé, les soudures ne sont pas noirci, donc je sais pas si c'est HS ou pas ?


montre nous
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
locti
Chauffeur sympa
Chauffeur sympa
Messages : 372
Enregistré le : jeu. juin 23, 2011 8:30 pm
Numéro de département : 82
Pays : F
Localisation : Montauban
A été remercié : 17 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar locti » jeu. janv. 19, 2017 7:07 pm

Sur la platine du haut, le circuit "LA4227" est celui qui s'occupe de l'amplification du signal audio pour faire fonctionner les haut parleurs.
D'après le datasheet du circuit c'est un amplificateur stéréo de 2x3 watts.
http://www.romstore.ru/pdf/LA4227SAN.PDF
Il se peut fortement que ce soit lui qui soit HS vu le symptôme que tu décris.
Sur le datasheet le circuit n'a pas l'air protégé contre les court circuit en sortie haut parleurs, il suffit que les 2 fils d'alimentations des haut parleurs se soient touché a un moment donné et cela a suffit a détérioré le circuit.
Il faudrait que tu teste toutes les petites résistances autour de ce circuit et voir s'il n'y en a pas une qui est HS.
Dommage que tu habite aussi loin, j'aurai pu te le regarder.

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 34 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar korben » jeu. janv. 19, 2017 7:34 pm

Bravo LOCTI

Du coup on en reviens à notre conversation au telephone

bon apres, vu le prix tu peux en acheter un:
http://www.ebay.fr/sch/i.html?_from=R40 ... 7&_sacat=0
et resouder
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar pandaman39 » jeu. janv. 19, 2017 11:02 pm

locti a écrit :Sur la platine du haut, le circuit "LA4227" est celui qui s'occupe de l'amplification du signal audio pour faire fonctionner les haut parleurs.
D'après le datasheet du circuit c'est un amplificateur stéréo de 2x3 watts.
http://www.romstore.ru/pdf/LA4227SAN.PDF
Il se peut fortement que ce soit lui qui soit HS vu le symptôme que tu décris.
Sur le datasheet le circuit n'a pas l'air protégé contre les court circuit en sortie haut parleurs, il suffit que les 2 fils d'alimentations des haut parleurs se soient touché a un moment donné et cela a suffit a détérioré le circuit.
Il faudrait que tu teste toutes les petites résistances autour de ce circuit et voir s'il n'y en a pas une qui est HS.
Dommage que tu habite aussi loin, j'aurai pu te le regarder.



Super, merci pour l info. Est ce qu éventuellement je peux te l envoyer pour que tu regarde?
Et faire ce qui a à faire dessus. Car j ai pas du bon matons pour dessouder des petits composants!

Merci
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
locti
Chauffeur sympa
Chauffeur sympa
Messages : 372
Enregistré le : jeu. juin 23, 2011 8:30 pm
Numéro de département : 82
Pays : F
Localisation : Montauban
A été remercié : 17 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar locti » ven. janv. 20, 2017 12:27 am

Pour être sur que ce soit le circuit "LA4227" qui soit HS il faudrait que tu teste les petites résistances CMS autour de ce circuit.
Je pense aussi que l'on devais continuer sur l'autre post que tu avais crée, on est sur la partie "petites annonces" et c'est pas très conforme de discuter ici.

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar pandaman39 » ven. janv. 20, 2017 11:42 am

Ok je vais tester avec l'ohmmètre.
Si c'est l'ampli, je veux bien tester de le changer (j'ai des calculateurs de voiture pour m'entrainer), mais quel fer à souder je peux acheter (pointe fine, plate ???) pas trop chers. J'ai un revendeur (Simradio) pas loin de chez moi!

Oui, pour le post j'y ai pensé également contenu des informations, elles pourront servir à d'autres. Si un MODO peut transférer il y a pas de souci.

Pour Info, j'ai contact T2M, il ne connaisse pas cette panne, il faudrait envoyer le module pour avoir un devis.

Je remettrais mon post de recherche pour le MFU HS si besoin.
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 34 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar korben » ven. janv. 20, 2017 3:05 pm

pandaman39 a écrit :Oui, pour le post j'y ai pensé également contenu des informations, elles pourront servir à d'autres. Si un MODO peut transférer il y a pas de souci.


Image


pandaman39 a écrit :Pour Info, j'ai contact T2M, il ne connaisse pas cette panne, il faudrait envoyer le module pour avoir un devis.


T2M, mouai, ils vont te dire aussi que le 03 fonctionne nickel et qu'ils pas de retour...
a mon avis le devis sera le prix d'un Vrai fonctionnel d'occasion.
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: MFU-01 HS ou Expert Electronique / Réparateur MFU 01

Messagepar pandaman39 » ven. janv. 20, 2017 4:27 pm

korben a écrit :
pandaman39 a écrit :Oui, pour le post j'y ai pensé également contenu des informations, elles pourront servir à d'autres. Si un MODO peut transférer il y a pas de souci.


Image


pandaman39 a écrit :Pour Info, j'ai contact T2M, il ne connaisse pas cette panne, il faudrait envoyer le module pour avoir un devis.


T2M, mouai, ils vont te dire aussi que le 03 fonctionne nickel et qu'ils pas de retour...
a mon avis le devis sera le prix d'un Vrai fonctionnel d'occasion.


C'est également mon avis, parce qu'il y aura la main d'œuvre + le ou les composants + le transport !

Je vous tiens au courant de la suite!
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: MFu 01 problème son

Messagepar pandaman39 » ven. janv. 20, 2017 7:18 pm

Voici les relevés réalisé sur l ampli.

On remarque que la valeur est nettement différente entre le 2-5 et 11-8, le circuit étant identique, il devrait être égale à autre. Donc je pense que l on a trouver le problème!

Je n arrive pas a lire la valeur sur les résistances, je trouve pas de loupe, pour vérifier celle mesurées.
Et impossible de trouver la R2!

J attend votre avis pour le confirmer que c est bien l ampli!
Merci

image.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Modifié en dernier par pandaman39 le lun. janv. 23, 2017 1:39 pm, modifié 1 fois.
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: MFu 01 problème son

Messagepar pandaman39 » lun. janv. 23, 2017 1:37 pm

Du coup, afin de confirmer, j'ai commander l'ampli (4.30€ avec port). Donc je prend pas trop risque a essayer.
En attendant, plus qu'a m'entrainer à dessouder et souder !

Rappel, si quelqu'un à un HP je suis preneur, j'utilise celui de mon 03 en attendant !
Merci
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA

Avatar de l’utilisateur
pandaman39
Coursier international
Coursier international
Messages : 122
Enregistré le : mar. févr. 18, 2014 7:10 pm
Numéro de département : 42
Pays : F
Localisation : A coté de St Etienne
A remercié : 3 fois
A été remercié : 3 fois

Re: MFu 01 problème son

Messagepar pandaman39 » lun. mai 15, 2017 11:46 am

Bonjour à tous,

Pour clôturer le post suite à mon souci.

J'ai reçu l'ampli, mais pas encore changé (et j'ai bien fait).

En voulant tester un nouveau 01, je me suis trompé entre les platine de commande du MFU 03 et le MFU 01 (commande du 03 branché sur le 01), j'ai recréer le problème, donc après avoir testé tout les possibilités, j'en ai déduit que c'était la nappe de fil qui ne fonctionnait pas.

Après avoir enlever le scotch noir qui l'entourait, je pu découvrir qu'un fil était coupé.

Donc beaucoup de question, qui pourrons servir à d'autres (si besoin j'ai 10 Ampli en stock !), mais en attendant vérifié bien tout les fils !

Bonne continuation,
R470 Orange & Noir / King Hauler Black
Rque Plateau/ Rque porte engin/ Rque Tank/ Linde/ GMC A-Team/ Mégane Rs, Veyron, Evoque
En cours : Torpedo Dépanneuse Plateau / Kerax Dépanneuse Lourde / Man TGA


Retourner vers « MFU »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité