Sur-tension sur mes longues portées

Modérateur : Anim'Elec

Règles du forum
Pour toutes questions relatives au fonctionnement ou problème de fonctionnement entre une radio et un module sonore tel que MFU, Servonaut, USM...
Merci de poser les questions dans le forum radio, en prenant soin de publier dans la catégorie correspondante a votre radio (Marque)

Par ici --->,
Avatar de l’utilisateur
bodio mathieu
Chauffeur sympa
Chauffeur sympa
Messages : 590
Enregistré le : sam. nov. 13, 2010 9:38 pm
Numéro de département : 1
Pays : F
A remercié : 1 fois
A été remercié : 17 fois
Contact :

Sur-tension sur mes longues portées

Messagepar bodio mathieu » mer. juin 18, 2014 11:21 am

Bonjour à tous :D

Je viens vers vous au sujet d'un problème de sur-tension sur les Longues Portés (LP) de notre R470.
Je sollicite votre aide pour ce problème récurrent que je n'arrive pas à régler.

Je vous explique mon problème:

les LP du haut comptant 3X2 leds de 3mm, branchées en série par 2 et en parallèle par 3 présentent des défauts d'éclairage due à une sur-tension venant de mon accu de 7.2v alimentant une module PSa4.

Voici mon problème, j'ai abaissé déjà 2 fois la tension grâce à une résistance qui a finie par griller :x puis par le biais de 2 diodes soudées en série qui ont elles aussi grillées :x .

(Schéma de câblage des LPhautes)
[img][img]http://nsa34.casimages.com/img/2014/06/18/mini_140618112421296394.png[/img][/img]

Aujourd'hui à cause de la sur-tension seule 2 leds sur 6 s'allumes.

Je souhaiterais savoir si je ne m'étais pas trompé sur le câblage de ma résistance (si je dois bien la souder sur la masse du PSa 4)....

Qu'en pensez-vous ? :depite:

Cordialement.

-- Mer Juin 18, 2014 12:23 pm --

Image
-fenwick+pelles CTI+L574
-SCANIA R620+SCANIA R470+Man TGX+SCANIA Torpédo(en cours)
-plateaux autoconstruites+carson fulda frigo+benne monchipu+goldhofer+citerne magyar
Et encore tout plein d'autres :D

pmuller
Chauffeur confirmé
Chauffeur confirmé
Messages : 686
Enregistré le : sam. févr. 27, 2010 5:11 pm
Numéro de département : 67
Pays : F
Localisation : france; alsace; illkirch
A remercié : 1 fois
A été remercié : 4 fois
Contact :

Re: Sur-tension sur mes longues portées

Messagepar pmuller » mer. juin 18, 2014 11:56 am

d'après ton schémas, le + et le - passe par ton ps4, alors si tu a fait pareil sur ton camion, c'est normal que tes resistances grilles, car il faut brancher le plus en direct sur la batterie et le moins sur le ps4 (d'après mes souvenir) mais je laisse ceux qui ont déjà fait le branchement confirmer cela
A+ Paul :up:

Avatar de l’utilisateur
mat49
Conducteur expérimenté
Conducteur expérimenté
Messages : 1441
Enregistré le : jeu. nov. 01, 2007 6:03 pm
Numéro de département : 49
Pays : F
Localisation : cholet
A remercié : 5 fois
A été remercié : 5 fois
Contact :

Re: Sur-tension sur mes longues portées

Messagepar mat49 » mer. juin 18, 2014 12:55 pm

ta formule de calcul de résistance est fausse.

U=R x i donc R = U divisé par i

ensuite ton plus leds va directement sur ta batterie et ton moins des leds va sur le ps4a.
entre ton ps4a et tes leds tu met la résistance.

perso je mettrais une résistance a chaque led et toutes les leds en parallèles.

Avatar de l’utilisateur
lucas
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 2320
Enregistré le : sam. janv. 31, 2009 12:46 pm
Numéro de département : 81
Pays : F
Localisation : Je navigue entre Tarbes (65) et Lacaune (81) ...
A remercié : 1 fois
A été remercié : 1 fois

Re: Sur-tension sur mes longues portées

Messagepar lucas » mer. juin 18, 2014 1:25 pm

pmuller a écrit :d'après ton schémas, le + et le - passe par ton ps4, alors si tu a fait pareil sur ton camion, c'est normal que tes resistances grilles, car il faut brancher le plus en direct sur la batterie et le moins sur le ps4 (d'après mes souvenir) mais je laisse ceux qui ont déjà fait le branchement confirmer cela

Je confirme ;)
LUCAS
EXC en cours
Green Griffin (Clic sur les liens)

Avatar de l’utilisateur
bodio mathieu
Chauffeur sympa
Chauffeur sympa
Messages : 590
Enregistré le : sam. nov. 13, 2010 9:38 pm
Numéro de département : 1
Pays : F
A remercié : 1 fois
A été remercié : 17 fois
Contact :

Re: Sur-tension sur mes longues portées

Messagepar bodio mathieu » mer. juin 18, 2014 5:33 pm

Merci à tous , alors oui comme vous l'avez remarqué et signalé je vous est donné un schéma faux le + d'alim est relié aux leds.

J'ai testé les leds avec un accu plomb en 6v et seulement 2 s'allument, j'en déduis donc que les autres sont HS et que je dois refaire les branchements avec de nouvelles leds.

J'attend leurs réception.

en attendant merci encore et bravo à vous. :up:
-fenwick+pelles CTI+L574
-SCANIA R620+SCANIA R470+Man TGX+SCANIA Torpédo(en cours)
-plateaux autoconstruites+carson fulda frigo+benne monchipu+goldhofer+citerne magyar
Et encore tout plein d'autres :D

Avatar de l’utilisateur
nismo400r
Chauffeur sympa
Chauffeur sympa
Messages : 456
Enregistré le : dim. déc. 09, 2012 1:02 am
Numéro de département : 45
Pays : F

Re: Sur-tension sur mes longues portées

Messagepar nismo400r » jeu. juin 19, 2014 12:51 am


Avatar de l’utilisateur
bodio mathieu
Chauffeur sympa
Chauffeur sympa
Messages : 590
Enregistré le : sam. nov. 13, 2010 9:38 pm
Numéro de département : 1
Pays : F
A remercié : 1 fois
A été remercié : 17 fois
Contact :

Re: Sur-tension sur mes longues portées

Messagepar bodio mathieu » ven. juin 20, 2014 8:02 pm

Merci Nismo :up:
-fenwick+pelles CTI+L574
-SCANIA R620+SCANIA R470+Man TGX+SCANIA Torpédo(en cours)
-plateaux autoconstruites+carson fulda frigo+benne monchipu+goldhofer+citerne magyar
Et encore tout plein d'autres :D

Avatar de l’utilisateur
mecatron37
Conducteur expérimenté
Conducteur expérimenté
Messages : 1476
Enregistré le : dim. juil. 29, 2007 10:44 am
Numéro de département : 59
Pays : F
Localisation : Lille
A remercié : 6 fois
A été remercié : 32 fois
Contact :

Re: Sur-tension sur mes longues portées

Messagepar mecatron37 » sam. juin 21, 2014 2:22 pm

en fait ton calcul est correct, mais l'application est fausse

pour U tu utilises 7.2 - 4.2 a quoi correspond le 4.2 ( il faut utilisé la tension nominal de 2 led (car en serie ) soit 6.4V.
Donc 7.2 -6.4 = 0.8V que divise a la tres bien I = 0.06 soit 13 ohm.

Cependant ce montage n'est pas parfait car la tension des leds n'est pas constant suivant la fabrication. donc tu peux avoir un groupe de led avec une tension de 6V et un autre avec 6.5V par exemple.
Dans ce cas le courant sera entierement utilisé par le groupe de led a 6V.

Pour un cas idéal il faut une résistance par groupe de 2 leds.
avec R = (7.2-6.4) / 0.02 (car 1 seul groupe) = 40 ohm.

Sinon tu utilises un module d'alimentation a LED de chez moi et tu câbles les 6 led en série.

A+
Cliquez sur les images :
Image Image
http://www.kotronik.com

Avatar de l’utilisateur
thierry 78
Garagiste en chef
Garagiste en chef
Messages : 11876
Enregistré le : mar. août 14, 2007 3:53 pm
Numéro de département : 78
Pays : F
Localisation : écrasé sous mes projets
A remercié : 37 fois
A été remercié : 114 fois

Re: Sur-tension sur mes longues portées

Messagepar thierry 78 » sam. juin 21, 2014 10:21 pm

mecatron37 a écrit :en fait ton calcul est correct, mais l'application est fausse

pour U tu utilises 7.2 - 4.2 a quoi correspond le 4.2 ( il faut utilisé la tension nominal de 2 led (car en serie ) soit 6.4V.
Donc 7.2 -6.4 = 0.8V que divise a la tres bien I = 0.06 soit 13 ohm.

Cependant ce montage n'est pas parfait car la tension des leds n'est pas constant suivant la fabrication. donc tu peux avoir un groupe de led avec une tension de 6V et un autre avec 6.5V par exemple.
Dans ce cas le courant sera entierement utilisé par le groupe de led a 6V.

Pour un cas idéal il faut une résistance par groupe de 2 leds.
avec R = (7.2-6.4) / 0.02 (car 1 seul groupe) = 40 ohm.


moi je suis nul dans tout cela et ca me fait mal a la tete :lol:


mecatron37 a écrit :Sinon tu utilises un module d'alimentation a LED de chez moi et tu câbles les 6 led en série.

voila la solution que j'ai choisi mais avec 10 leds le bonheur et en plus tu peu regler la luminosité :bave: un reve pour les nuls comme moi
Consulter les nouveaux messages

Thierry 78
;) le Camion RC il n'y a que cela de vrai .. ;)

Avatar de l’utilisateur
bodio mathieu
Chauffeur sympa
Chauffeur sympa
Messages : 590
Enregistré le : sam. nov. 13, 2010 9:38 pm
Numéro de département : 1
Pays : F
A remercié : 1 fois
A été remercié : 17 fois
Contact :

Re: Sur-tension sur mes longues portées

Messagepar bodio mathieu » dim. juin 22, 2014 12:38 pm

Bonjour,

Merci Mecatron, je vois l'erreur et oui pour l'équilibrage de la tension d'alimentation j'ai déjà eu ce soucis....

J'avoue avoir déjà commandé ton module 10leds série (sortie nue à souder) pour mon tracteur R620 et j'en suis très content.
(par contre j'ai eu un soucis que je dois te communiquer qui risque d'être récurrent: la vis de réglage de la luminosité c'est déjà déréglée avec les vibration du Haut Parleur. Ce qui à eu pour conséquence de diminuer la luminosité au minimum :siffle: )

A par ce petit soucis qui est dû au positionnement du module dans le camion, je tient à te féliciter pour tes produits et te remercier pour ton aide.

Thierry +1 :up:

Je vais te passer commande.
:up: :up:
-fenwick+pelles CTI+L574
-SCANIA R620+SCANIA R470+Man TGX+SCANIA Torpédo(en cours)
-plateaux autoconstruites+carson fulda frigo+benne monchipu+goldhofer+citerne magyar
Et encore tout plein d'autres :D

Avatar de l’utilisateur
nismo400r
Chauffeur sympa
Chauffeur sympa
Messages : 456
Enregistré le : dim. déc. 09, 2012 1:02 am
Numéro de département : 45
Pays : F

Re: Sur-tension sur mes longues portées

Messagepar nismo400r » dim. juin 22, 2014 3:35 pm

Salut.

R en Ohm V en Volts I en Ampere P en Watts

Une petite image pour mieux comprendre :

montage-de-led-en-serie-et-resistance-0.png


En parrallele : branchement apres resistance de toutes les led.

Resistance :

Formule : R = (U alim - U led ) / ( I led x nbr led )
R = 4 / 0.12
R = 33.3 Ohms

Puissance de la resistance :

Formule : P = (U alim - U led)² / R
P = 16 / 33.3
P = 0.48 Watts

Pour des led branchée en parrallele apres resistance : prevoir une resistance de 33.3 Ohm de 0.5 Watts.


En serie : branchement apres resistance par groupe de 2

Resistance :

Formule : R = (U alim - (U led x nbr de led)) / (I led x nbr de led)
R = (7.2 - 6.4) / 0.04
R = 4 / 0.04
R = 10 Ohms

puissance resistance :

Formule : P = (U alim - (U led x nbr de led))² / R
P = 0.8² / 10
P = 0.64 / 10
P = 0.064 Watts

Pour des led branchée en serie par groupe de 2 apres resistance : prevoir une resistance de 10 Ohms de 0.07 Watts.

Donc pour finir

Si tu branche toutes tes leds en serie utilise une resistance de 33.3 Ohms de 0.5 Watts

Si tu branche tes leds en groupe de 2 en serie et chaque groupe en parrallele utilise 3 resistance de 10 Ohms de 0.25 Watts (0.25 W est les plus faibles que je connaisse)

Sachant que le plus peu le moins , si tu met des resistance de 1 Watts tu n'auras aucun soucis.

En esperant que ça t'aide.

[AT][AT][AT]+++
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.


Retourner vers « Autres modules Lumières/son/ multifonction »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité