Dx6-i - 2 moteurs sur la même voie

Modérateur : Anim'Elec

Gael
Coursier local
Coursier local
Messages : 17
Enregistré le : jeu. août 06, 2015 10:21 pm
Numéro de département : 50
Pays : F

Dx6-i - 2 moteurs sur la même voie

Messagepar Gael » lun. févr. 26, 2018 10:57 pm

Bonsoir,

Petite question : le bateau qui me sert pour l’instant de simple chargement peut naviguer. Il lui manque juste un récepteur.

Mon MP4 est équipé d’un Spektrum AR610. Je pense donc mettre le même sur le bateau. Seulement, il est équipé de 2 moteurs de propulsion et de 2 variateurs.

Dois-je brancher mes deux variateurs sur la même voie du récepteur via un câble Y ou est-il possible d’affecter une voie inutilisée en esclave d’une autre ? Si oui, comment procéder ?

:?: :?:
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar de l’utilisateur
riva
Coursier international
Coursier international
Messages : 129
Enregistré le : mer. juil. 10, 2013 9:12 pm
Numéro de département : 22
Pays : F
A remercié : 11 fois
A été remercié : 28 fois
Contact :

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar riva » mar. févr. 27, 2018 12:02 am

tu peux mettre tes deux variateurs sur la même voies avec un cordon Y.
attention il faut brancher les 2 moteurs de façon différente( le + sur le + sur 1 et le + sur le - pour le deuxième) pour que les hélices tourne dans le bon sens (1 à droite et 1 à gauche).
tu peux aussi les monter sur deux voies et avec une programmation stopper 1 des moteurs lors de virage serré pour améliorer la courbe.
Hervé.Image

ImageImage

Gael
Coursier local
Coursier local
Messages : 17
Enregistré le : jeu. août 06, 2015 10:21 pm
Numéro de département : 50
Pays : F

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar Gael » mer. févr. 28, 2018 1:59 pm

Merci pour ta réponse.
Je vais partir pour un branchement avec un câble Y et je verrai si c'est concluant.

Avatar de l’utilisateur
cedric35
Conducteur d'engins spéciaux
Conducteur d'engins spéciaux
Messages : 1966
Enregistré le : dim. juin 15, 2014 5:27 pm
Numéro de département : 35
Pays : F
Localisation : mellé (proche louvigné du desert)
A remercié : 160 fois
A été remercié : 97 fois

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar cedric35 » mer. févr. 28, 2018 2:38 pm

Gael a écrit :Merci pour ta réponse.
Je vais partir pour un branchement avec un câble Y et je verrai si c'est concluant.


quel type de variateur as tu?? avec alimentation bec? ou style thor? car si c'est un variateur type camion, il faut couper une alimentation sur un des 2 si je ne me trompe pas
A+ cédric

Gael
Coursier local
Coursier local
Messages : 17
Enregistré le : jeu. août 06, 2015 10:21 pm
Numéro de département : 50
Pays : F

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar Gael » sam. mars 03, 2018 9:16 am

Les variateurs sont 2 Hitec EZX-R. Il ne manque que le récepteur.
Je ne sais pas si c’est un système BEC ou NO BEC. Je verrai lors des tests.
Mais oui, en cas d’alim BEC (alim des servos et du récepteur par la batterie principale), j’ai cru comprendre qu’il fallait couper un des fils.

Avatar de l’utilisateur
riva
Coursier international
Coursier international
Messages : 129
Enregistré le : mer. juil. 10, 2013 9:12 pm
Numéro de département : 22
Pays : F
A remercié : 11 fois
A été remercié : 28 fois
Contact :

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar riva » sam. mars 03, 2018 11:36 am

si tu as un interrupteur sur ton variateur, c'est qu'il est équipé du BEC. j'ai déjà eut 2 variateur BEC allumé et je n'ai jamais eut de problème. c'est comme si on a deux batterie en parallèle.
Hervé.Image

ImageImage

Gael
Coursier local
Coursier local
Messages : 17
Enregistré le : jeu. août 06, 2015 10:21 pm
Numéro de département : 50
Pays : F

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar Gael » lun. mars 05, 2018 7:11 pm

Je vous redirai. Pour l'instant j'attends le récepteur et le cable Y, je verrai ce que ça donne.

Gael
Coursier local
Coursier local
Messages : 17
Enregistré le : jeu. août 06, 2015 10:21 pm
Numéro de département : 50
Pays : F

Re: Dx6-i - 2 moteurs sur la même voie

Messagepar Gael » jeu. mars 08, 2018 7:29 pm

Bon, récepteur et cable Y reçus.
J'ai dû me rater qq part, le cable n'est pas le bon. Les prises ne sont pas compatibles avec celles que j'ai déjà. Donc, je vais devoir en commander un autre. Bref, ça reste du détail.
Là où ça se complique, c'est pour le recepteur. Je l'ai bien appairer à la télécommande en suivant scrupuleusement le mode d'emploi. Jusque là, pas trop d'inquiétude. Tout se déroule comme c'est décrit donc j'ai dû m'en sortir.
Par contre, à partir du moment où je souhaite brancher un servo, rien ne se passe :-(
Et là, je m'y perds rapidement :-(
Un avis ou conseil ?


Retourner vers « spektrum »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité