Battement de mon Servo ????

Modérateur : Anim'Elec

Avatar de l’utilisateur
erfrance60
Coursier régional
Coursier régional
Messages : 43
Enregistré le : ven. mars 29, 2013 8:28 pm
Numéro de département : 60
Pays : F

Battement de mon Servo ????

Messagepar erfrance60 » mer. avr. 10, 2013 1:48 pm

Bonjour.
Apres mes problèmes de BLIND avec ma radio DX6i, voici encore un problème que je rencontre:
Mon servo POWER HD 9001 MG, (acheté samedi chez Euromodel à Paris ( avec ma radio d'ailleurs)), se met constament à battre de la gauche vers la droite sans aucune manipulation faisant également clignoter mon récepteur Spektrum AR6210 au Orange et au Rouge. :(
Pour info, les accus sont chargés et lorsque je ne passe pas par le MFU donc accu branché directement sur récepteur avec les 2 servos (Steering et Shift), ca fait pareil.
Je vous ai fait une petite video pour mieux comprendre. http://www.youtube.com/watch?v=VFVbP-vQAqk
Merci de votre aide.
Chaque génération se croit plus intelligente que la précédente et plus sage que la suivante.

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 35 fois

Re: Battement de mon Servo ????

Messagepar korben » mer. avr. 10, 2013 2:06 pm

Au moins il sont en rythme entre mouvement et jeu de lumière :up: :banane:

sérieusement: si tu demande un mouvement, les dis servos opèrent le mouvement demandé?
car on croirai que le récepteur n est pas apperé à la radio.

test à faire: essayer de brancher servos sur récepteur avec un accus 4.8v à 6v SANS MFU, et faire un test de fonctionnement des servos.
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
erfrance60
Coursier régional
Coursier régional
Messages : 43
Enregistré le : ven. mars 29, 2013 8:28 pm
Numéro de département : 60
Pays : F

Re: Battement de mon Servo ????

Messagepar erfrance60 » mer. avr. 10, 2013 2:24 pm

Merci Korben, l'essai je l'ai déjà fait, je l'ai écrit dans mon 1er post. Et c'est pareil ça oscille.
Par contre je viens de m'apercevoir quelque chose: si j'inverse mes 2 servos, Direction et Boite de vitesse sur le MFU,(donc servo direction devient boite et boite devient direction) Tout est calme et réactif si je bouge mes manches lentement, mais si je bouge mon stick de changement de vitesse trop vite, ce dit servo recommence à osciller. On dirait que la vitesse d'execution est fautive....
Pppppffff je comprend rien.
Chaque génération se croit plus intelligente que la précédente et plus sage que la suivante.

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 35 fois

Re: Battement de mon Servo ????

Messagepar korben » mer. avr. 10, 2013 2:38 pm

A te lire, je pense que ta radio est sur un "mode" genre avion, planeur ou quelque chose comme cela si quand tu bouge quelque chose cela bouge ailleurs.

mais le batement en rytme et lumière est curieux, surtout au point neutre.
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
erfrance60
Coursier régional
Coursier régional
Messages : 43
Enregistré le : ven. mars 29, 2013 8:28 pm
Numéro de département : 60
Pays : F

Re: Battement de mon Servo ????

Messagepar erfrance60 » mer. avr. 10, 2013 2:48 pm

oui elle est sur le mode Avion, j'ai pas le choix, sur la DX6i c'est soit avion soit Helico.

-- Dim Avr 21, 2013 6:42 am --

Bonjour a tous.
Je reviens en ce moment de chez Euromodel car je rapelle mon gros probleme avec le servo de direction de 9kg. Lorsque je bougeais rapidement le balai, le servo battait dans tous les sens. Donc retour chez Euromodel le jeudi 11 et ils me l'ont gardé pendant plus d'1 semaine.resultat des courses après m avoir fait croire qu'ils avaient testé le faisceau, ils m'ont dit que Tamiya avaient changé leur composant et que les MFU ne supportaient plus les 9kgs.Donc ils m'ont repris l ancien servo contre un 6kgs. Hhhuumm bizarre kan même. Je suis sceptique sur leur professionnalisme.

-- Dim Avr 21, 2013 6:43 am --

Bonjour a tous.
Je reviens en ce moment de chez Euromodel car je rapelle mon gros probleme avec le servo de direction de 9kg. Lorsque je bougeais rapidement le balai, le servo battait dans tous les sens. Donc retour chez Euromodel le jeudi 11 et ils me l'ont gardé pendant plus d'1 semaine.resultat des courses après m avoir fait croire qu'ils avaient testé le faisceau, ils m'ont dit que Tamiya avaient changé leur composant et que les MFU ne supportaient plus les 9kgs.Donc ils m'ont repris l ancien servo contre un 6kgs. Hhhuumm bizarre kan même. Je suis sceptique sur leur professionnalisme.

-- Dim Avr 21, 2013 6:43 am --

Bonjour a tous.
Je reviens en ce moment de chez Euromodel car je rapelle mon gros probleme avec le servo de direction de 9kg. Lorsque je bougeais rapidement le balai, le servo battait dans tous les sens. Donc retour chez Euromodel le jeudi 11 et ils me l'ont gardé pendant plus d'1 semaine.resultat des courses après m avoir fait croire qu'ils avaient testé le faisceau, ils m'ont dit que Tamiya avaient changé leur composant et que les MFU ne supportaient plus les 9kgs.Donc ils m'ont repris l ancien servo contre un 6kgs. Hhhuumm bizarre kan même. Je suis sceptique sur leur professionnalisme.
Chaque génération se croit plus intelligente que la précédente et plus sage que la suivante.


Retourner vers « SERVOS »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité