Probleme MFU avec module ASSAN 2.4 GHZ

Modérateur : Anim'Elec

Avatar de l’utilisateur
ulysse31
Coursier international
Coursier international
Messages : 189
Enregistré le : lun. févr. 06, 2006 10:40 pm
Numéro de département : 0
Pays : B
Localisation : Remicourt/Pousset Belgique
A été remercié : 1 fois
Contact :

Probleme MFU avec module ASSAN 2.4 GHZ

Messagepar ulysse31 » sam. nov. 09, 2013 9:00 pm

Bonsoir,

J'ai un petit soucis, avec un MFU acheté d'occasion et un module émetteur et son recepteur ASSAN en 2.4 GHz montés sur F14, je m'explique :

J'ai déjà installé de nombreuses fois un module ASSAN sur un MFU, sans aucun probleme, mais ici j'ai un soucis particulier.

Le module fonctionne de façon partielle (pas de klaxon, ni de fonctionnement du servo de décrochage, l'accélération/décéleration se fait avec retard par rapport au stick de la télécommande.

J'ai fais les vérifications suivantes :
essai avec une autre télécommande F14 traansformée en 2,4 ghz - idem
essai avec un autre récepteur 2,4 GHZ - idem
essai avec une autre ancienne unité MFU - idem
essai avec un autre panneau de commande - idem
essai avec une télécommande en 40 MHz ça fonctionne normalement

essai avec une autre unité MFU récente et F14 2.4 fonctionnement correcte
essai avec un ancien récepteur ASSAN 2.4 GHz fonctionne correctement

en démontant l'unité MFU je constate que la plaquette qui gere la télécommande est differente (présence d'un circuit en plus) ret TMY7111A ou lieu de TMY7110A
Je crois aussi qu'il y a du avoir modification des récepteur ASSAN car les anciens fonctionnent correctement et pas les nouveaux .
Ma question est quelqu'un d'autre aurait il eu le probleme et si oui y a t il une solution pour faire fonctionner les anciens MFU sur les télécommande F14 montée avec modile ASSAN en 2.4 GHZ

Merci d'avance de votre aide car je seche !!

A bentot

Ulysse31 (Phil )
Et un MP4 dans ma petite flotte ...

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 34 fois

Re: Probleme MFU avec module ASSAN 2.4 GHZ

Messagepar korben » dim. nov. 10, 2013 4:36 am

bonjour.
je suis sur mon téléphone la.
mais il faut regarder dans la section radio puis module, tu verras en effet un souci de parfaite compatibilité de mfu avec assan

je reviendrait EB discuter avec le PC.
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
ulysse31
Coursier international
Coursier international
Messages : 189
Enregistré le : lun. févr. 06, 2006 10:40 pm
Numéro de département : 0
Pays : B
Localisation : Remicourt/Pousset Belgique
A été remercié : 1 fois
Contact :

Re: Probleme MFU avec module ASSAN 2.4 GHZ

Messagepar ulysse31 » dim. nov. 10, 2013 6:40 pm

Salut Korben, je ne trouve pas le post faisant état de disfonctionnement.

Apres analyse je pense qu'ils ont fait une évolution du récepteur ASSAN qui ne fonctionne plus avec les anciens MFU mais uniquement avec les nouveaux.

Je suppose qu'il n'y a rien à faire ...

Un autre récepteur 2.4 ghz d'une autre marque fonctionnera t il avec mon module émetteur ASSAN ?
Et un MP4 dans ma petite flotte ...

Avatar de l’utilisateur
mecatron37
Conducteur expérimenté
Conducteur expérimenté
Messages : 1475
Enregistré le : dim. juil. 29, 2007 10:44 am
Numéro de département : 59
Pays : F
Localisation : Lille
A remercié : 6 fois
A été remercié : 32 fois
Contact :

Re: Probleme MFU avec module ASSAN 2.4 GHZ

Messagepar mecatron37 » dim. nov. 10, 2013 7:08 pm

Salut Ulysse,

je ne me rappel plus bien mais je crois que le R8 fonctionne mais pas les R6. ou un truc de genre.

mais bon c'est juste des souvenirs.

A+
Cliquez sur les images :
Image Image
http://www.kotronik.com

Avatar de l’utilisateur
korben
Conducteur retraité ou la belle vie
Conducteur retraité ou la belle vie
Messages : 6032
Enregistré le : dim. janv. 14, 2007 1:14 pm
Numéro de département : 59
Pays : F
Localisation : Chnord
A remercié : 7 fois
A été remercié : 34 fois

Re: Probleme MFU avec module ASSAN 2.4 GHZ

Messagepar korben » dim. nov. 10, 2013 8:21 pm

RE

Alors a l époque ya deux ans je pense on avais regardé cela sur le forum notamment avec easycure, et assan avait repondu que en effet ca fonctionnai pas avec les recepteurs X8 R6 ; X8R7.....
mais que ca marchais avec le X8R : supposition car jamais acheté pour test.

Image
Y’a des fois commes ça, y’a pas assez de pierres... Forrest Gump

Avatar de l’utilisateur
ulysse31
Coursier international
Coursier international
Messages : 189
Enregistré le : lun. févr. 06, 2006 10:40 pm
Numéro de département : 0
Pays : B
Localisation : Remicourt/Pousset Belgique
A été remercié : 1 fois
Contact :

Re: Probleme MFU avec module ASSAN 2.4 GHZ

Messagepar ulysse31 » dim. nov. 10, 2013 11:18 pm

Justement ça a toujours fonctionné avec les X8R mais maintenant les deux nouveaux reçus sont des X8R et rien à faire ça ne fonctionne pas. Y aurait il une autre marque de réepteur fonctionnant avec les modules emetteurs assan et qui fonctionnerait avec les ancien mfu
Et un MP4 dans ma petite flotte ...


Retourner vers « Les modules »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité